Why Vitalpbx not send the rtp to extension?

I use my extension 6050,ip is10.72.6.241 ,call a mobile phone,through Vitalpbx(172.20.30.11),to the external IMS gateway(172.20.30.15).

Because mobile phone is busy, then form the cap we can find the rtp,these rtp said ‘the phonenumber you are calling is busy,pls try it later’

Vitalpbx received this rtp form IMSgateway(172.20.30.15)

But Vitalpbx don’t send the rtp to my internal extensions…

any body can help me??? why?

busy

Hi everybody, i have solved the problem.
When you wish use the external 183with rtp, you should turn off the ringing tong,Pls take it to off.
Then you can hear the busy massage…

Bestwishes to Vitalpbx Team.

1 Like