WebGui Update 4.0.0 R5 to R6 not possble

Hi,

WebGui Update 4.0.0 R5 to R6 was not possible. Popup came way to fast “Update finished…”
But was still on 4.0.0 R5.

SSH apt update && apt upgrade did the upgrade from R5 to R6 just fine.

I don’t have the previous version, so, I cannot test it!

I’m getting this issue.

Screen Shot 2022-10-24 at 21.54.56

You haven’t installed the new repo.

Could you share it please. Thanks.

Done! thanks mike…