Web Interface stopped working , database locked

Hi Guys
we recently installed pbx on AWS instance to do a test run.
it worked for couple of hours fine we registered extensions/trunks and calls were working fine.
then we installed ADD-ONs Sonata Switchboard, Billing, Stats.
and as soon that installed. we can no longer access web dashboard for PBX, and calls stopped working.

I logged onto VM itself and gone to Asterisk CLI, and can see its throwing errors. Database Locked.
not sure if its some known issue.
any quick fix for this before I go ahead with complete re-install of pbx.


Hello welcome to the community! :grinning:
Have you tried restarting asterisk? also the problem may be that the amount of space on your hard disk is low and the disk may be full.

HI , yes restarted VM few times, also done Asterisk restart, no difference.
space is 57gb Free so no issue on that.

i think i will do a re-install from scratch as its just test pbx and that will be quick.

I actually had the exact same issue, and after stopping the fail2ban service I was able to reach it

Hello, as the friend mentioned, I also had this problem while configuring the extensions, probably tried to register a few times and failed, the fail2ban blacklisted.

disable it and remove your ip from the list.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.