VitalPBX - Raspberry PI

I wonder if Centos version 7.6.1810/armhfp is required to install VitalPBX on Raspberry Pi or can we use the latest version?
Rado

Hi, check the Blog.
Vitalpbx 4 is for pi.

VitalPBX 3 not.