Using STUN on VPBX Connect

We are experiencing mute calls with some VPBX Connect calls.
Is there a way we can confugure a STUN server as we can on CloudSoftphone?

1 Like

Hello,

You can set the STUN/TURN Servers in Settings/PBX Settings/RTP Settings.

Please note that if you have VitXi WebRTC, that configuration may cause problems with calls because VitXi WebRTC has its own STUN/TURN configuration module.

Regards!

We did that, but appear have no effect on VPBX Connect clients.
Note that we are running on Vital PBX v4 and VitalPBX Connect app.
Removing the STUN config on Settings/PBX Settings/RTP Settings wont adress the problem because it began before we add STUN server there.

Somehow, after a core reload, we are now are not having the mute call issues, but we noticed another problem.
Every call we make through some providers gets no audio, we directed theses calls via another vital (v.3) and we get perfect audio, we noticed only one diference on the Vitals invite, on the v4 that gats no audio in response, it sends maxptime:20, the v3 sends maxptime:150.
I tryed to add maxptime:150 on SIP Settings Custom Options, but it made no difference. Could it be the cause of the problem? How to adjust the maxptime?