User permissions

None tennant system

Distro CentOS Linux release 7.9.2009 (Core)
Kernel 3.10.0-1160.53.1.el7.x86_64
Asterisk 18.10.0
PbxPower 3.1.7-1

With Sonata Switchboard, Stats, Billing & Recordings. VitXi and Fax server.

When I create users for outbound faxing only I can not stop them from seeing all the add-ons in the drop down menu. How can this be corrected.

Drop down menu

User profile

You can hide it under the General PBX settings.

It only hides the + symbol at bottom left of screen but has no effect on the drop down menu at top right of screen.

GUI settings

It used to.

Have you tried opening in an ingocnito window?

Just tried ingocnito and same result, drop down shows all addons.

Is this a know issue, is there away to fix this temporarily.

@GaryC as you mentioned, the feature “Show Add-ons Menu” only hides the menu from the Login.

Currently, there’s no option to hide the add-ons menu(the one that appears after getting logged in) for the users.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.