Polycom VVX 411 Message Center

I am getting the infamous URL calling is disabled. I think because the Message Center configuration is blank (See Below). What is the correct configuration for this? I have looked everywhere for a couple of hours. The new message lamp is lit and showing 1 new message.

Thanks!
Kurt

I think I figured it out. I flxed the URL Calling is disabled by looking at the config file. From the provisioning template. There was a URL calling option. I turned this on and left the option on Registration. This called my extension which forwarded the call to my phone and just rang and rang. I finally changed this setting to Contact and used -STAR-98-STAR-XXXX where XXXX is my extension number. This worked fine until I refreshed my config from the provisioning server. It seemed to overwrite the setting back to Registration. I looked at the config, but didn’t see anything to modify this. I just turned off auto registration so it wouldn’t overwrite my settings. This works for me because I am just playing with this PBX and a Polycom VXX 411 phone.

Well, ChatGPT helped me add an entry to my custom screen in provisioning for the voicemail.

So, everything is working the way it is supposed to. I am sad now. What else can I play with on my VitalPBX?

Kurt