Log Out From Queues When Closing The Application | Doesn´t Work

Hi,

We would like to report that when we turn off the computer with this configuration in VitXi:

image

in this version:

image

image

After users turn on the computer and the application starts at the same time, the users keep going logeded in all of queues that has been before turn off the computer and the setting doesn’t have this feature activated

1 Like

Did you close the browser before powering off the computer?

Never. We Just turn off or reboot the computer without closing the applications.

Well, the Text is clear, it says logout when closing the application.

My advice:

  • Close the browser
  • Finally, Power off the computer
1 Like

Yes you are right.

If it is possible to add this feature in the new version, we appreciate.

@miguel

We try this steps that you said and the issue keep going on.

This are our versions:
EDGE version: 108.0.11462.54
VitXi: 1.1.2-3

Have you tried chrome?

Hello Sir,

Please try the following: close the active session in the application, close the tab or close the browser. Then re-open the application, log in again, and check if the logged-in user appears in the queues.

Regards,

yes, we tried with chrome, version: 108.0.5359.125, and the behavior is the same.

We tried all the possibilities, close WebRTC aplication and reboot computer, close WebRTC aplication and browser and reboot computer, and this just work without problems when we click on the button: “Log out from all” before reboot the computer. We tried in booth system’s, EDGE and Chromer

image

1 Like

We found another issue while testing this.

I don’t know if is better create a new topic, but I put here and if it isn’t the right place, please change it.

After doing logout in WebRTC and than reboot the computer, we lost the configurations of Audio and after login again, VitXi get the defaul sound setting (Predefinição) of Windows like in the images bellow:

Befero logout and reboot:

MicrosoftTeams-image (1)

After turn on computer and login in VitXi WebRTC:

MicrosoftTeams-image (2)

All these queues in which the agent is logged in, is the agent logged in through vitxi? the agents are configured as dynamic?

We are going to perform tests, and as soon as we can reproduce the problem we will proceed to correct it. Thank you very much for reporting it!

1 Like

Yes, all the agents are logged through VitXi in Microsoft Edge through the app that had been installed via web browser:

image

image

This problem just happens with the dynamic agent in the queue:

image

1 Like