iOS 17 direct dial not working

I use VitalPBX Connect since the first publication of the app on the Apple Store
I have now a problem since a couple of months without finding a solution.
Before iOS 17.2, it was possible on my iphone to make direct call using contacts app or search tool with the selection of VitalPBX Connect in the choice list.

Now, it’s impossible to find a way to make this work again

When I select a call with The VitalPbx connect app, the app opens, but there is no call

I tried delete and reinstall VitalPBX Connect app
I tried reset and reinstall of the iphone
I tried delete and new configuration of the extension on the app

None of these work…

Do you have some others solutions to propose ?

I didn’t found anything on this problem, and I don’t know if it’s an iOS limitation/problem or a VitalPBX connect problem.

That’s why I ask you some help :wink:

Hi there!

I’ve been notified that there’s a new version available in the App store. Try updating and testing again!

Hi Miguel,

When i saw the new release, i made the update and try it, but the problem keep the same.
The installed version of VitalPBX Connect is 1.8 build 1FF177
The iPhone is a 13 Pro with iOS 17.4.1