Incoming Trunk Not Routing

First off I am new to VitalPBX and Asterisk. I have several 3CX servers running without issue. I am looking to migrate to VitalPBX.

I have configured a VPS at Hetzner and Vultr to test performance. I have configured everything and have used Wavix as a trunk on 1 server and voip.ms on the other. I am able provision T46Us for both servers and outbound calls work fine.

Inbound calls from my Verizon cell just say “your call can not be completed as dialed” so I am assuming it is something I have set up wrong, even though I have tried multiple times and multiple servers.

Hello @echoterra and welcome to the community

Please log in to your PBX via SSH run sngrep -c and check if you see the invite hitting your PBX, if you see the invite please confirm your PBX responded with a 200 OK

Hi, i hve the same problem with Freepro French-Operator ! But when i run run sngrep -c i don’t see ‘200 Ok’ but “484 : Address incomplete” . Did you solve your problem and how ?

Hello @echoterra,

The PBX tells you that the number on the exit route does not match.
For example, if your number has ten digits, you must put X ten times.

For example in France: see screenshot.

X means 0 to 9
N means 1 to 9

Good day