Import not Working In Vitxi v4.0.1-1

I made a one record csv file. See below. When I go to import it, it says that the device does not exist in the phone system. However, if I create the user manually, the extension is in the drop down box. Anyone else had this issue?

users (21).csv (411 Bytes)

I get the following error.

Does the user have a device 801? If so, does it have VitXi enabled?

Instead of asking, you can try yourself on any tenant and try to import just on user and reproduce the issue :wink:, you will face the same issue. I am facing the same issue but on vitxi 1.1.2-4 with vitalpbx v3. WebRTC Client is enabled and s the only device exist with the Default WebRTC Profile
also tried with the SuperAdmin of the multitenant and with a create specific tenant administrator user for the tenant and still get issues as the above and

Incorrect. In a peer support forum, the requester is obligated to provide as much information as possible. On the other hand, a contributor that is participating in the troubleshooting process is not obligated to invest my time in reproducing something that is lacking basic information, such as, the version, MT VS single tenant. If WebRTC client is checked, etc etc.

1 Like