Grandstream phones/Paging/phones don't auto answer

I have several GXP2135’s and I am trying to setup paging. When I page/intercom all the phones ring. None of them auto answer.

What am I Missing? Sorry if this is a stupid question, but I can’t seem to find the answer elsewhere.

Jeff

Hi @TCGSolutions ,

In Grandstream GXP2130 you have this option that you need active:

image

1 Like

Thanks, that helped.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.