Follow me initial ring settings.

Hi,

Recently setup vitalpbx.

Wondering if there is any way to change the follow me initial ring time to 0 seconds (main and follow me extensions ring at the same time). Currently, the minimum available is 5 seconds.

I tried that, but it causes the original extension to not ring, only the follow me extension rings.

No, that’s not possible!

On VitalPBX, the extension rings first, then the follow-me numbers.

Hi Miguel,

That’s what I thought, however my pbx seems to be doing just that.

Ext 601 has Ext 603 as the follow me.
With initial ring setting set to ‘not ring’, I call Ext 601 from Ext 602. This should ring 601, but rings the follow me ext 603.

See linked video.

Not sure what I’m doing wrong in the settings.

That’s the expected behavior. It will immediately ring 603 because the initial ring time for 601 is set to not ring!

Ah ok, sorry misunderstood your previous reply. I there anyway to get them to ring at the same time using the follow me option? Other option is I could use a ring group.

Keep the Initial Ring time set to NOT RING and then In the followme list just add the extension 601, so you tell the system to ring 603 and 601. Since your ring strategy is set to Ring All both extensions will properly ring for the alloted Ring Time.

1 Like