"Error" can't make an extension or trunk

Hey, sorry for the really dumb post. I’m not really sure what to do. I installed debian 11 on a droplet, used the script method to install vitalpbx 4, I’m in the dashboard, but whenever I try to actually do something I get an error pop up dialogue but with no dialogue, just, error. I registered the install with VitalPBX as well, but no licenses or anything. I don’t see any missing dependencies in linux. How can I troubleshoot this?
Thank you!

I did do an integrity check that found a few permission errors but that did not fix anything.

I just installed a fresh VitalPBX 4 on Digital Ocean and everything is working flawlessly.

Hey Miguel,

Those are the settings I used, I actually have the 2 cores and 4gb of ram version of that droplet with debian 11. Is there a log to see what this error is? It seems to occur any time I attempt to click save.

I just destroyed the droplet, and recreated it, still the same issue. Here’s the specs.

Thank you so much

Very strange. When I access the site on mozilla I can save an extension. I still get the error when trying to upload a short audio file to the recording management area.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.