Dialling manipulation rule showing on phone screen

I have a dialling manipulation rule that when a user dials 45678, i’m adding 123 to the front and i’m sending it to the carrier as 12345678.

Now when the user dials 45678 it’s actually showing on his screen that he dialled 12345678.

I have tested it on Polycom VVX500 and on Yealink T57w.

How do i get rid of it, so the user only sees what he dialled?

Try to disable Send Remote-Party-ID and Send P-Asserted-Identity in the device profile

2 Likes

That worked!

Thank you.

Warning, with deactivating it is that it will affect the display of the number during a transfer.

example: A calls B, B transfer to C. if the option is activated after the transfer C sees the number of A. If deactivated after the transfer A sees the number of B.

Is there any other way of making sure the numbers that am I adding for the carrier shouldn’t be displayed on the screen for the user?

Why is it that it is getting displayed with VitalPBX?

Only on attendant transfers

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.