Dialed Manipulation Rules Won't Save

When saving and reloading, I cannot get a “+1” to save in the Twilio Trunk Dialing Manipulation rules. Is there something that would block this from saving? Call from my trunk are going to Twilio without the +1 at the beginning and it fails the call. I need them to go out as “sip:+15555555555@155.XXX.XXX.101” instead of “sip:5555555555@155.XXX.XXX.101”.

Here are a couple of options:

  • Add the prefix in the outbound routes.
  • Add the prefix in the prefix field of the trunk.

Now, if you want to use the Dialing manipulation rules, then you have to define a pattern in order to save the settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.