Cannot Delete Vitxi User

I’m having a problem deleting 1 particular User in Vitxi WebRTC.
I’ve tried changing their username, their login name, their password - I even tried reimporting the user into different groups (which it would allow me to do - but still wouldn’t ‘delete’) - and nothing’s worked.

I continue to get the same error, and it’s only with this 1 User.
Any thoughts would be helpful.
Vitxi User Won’t Delete|681x500

1 Like

Hi There,

We sent the information to the development team.

I’ll let you know when we have some information about this issue.


Hello Sir,

We have not been able to reproduce the error, we would like to review the problem in detail. If you like, you can send me your AnyDesk ID to the mail


Hi Maynor,

We’ll need to schedule a time/day to do that, as I can’t just leave AnyDesk open on my laptop (unattended). Let’s pick a time/day later this week, so that I can schedule it accordingly.


@fnlauria, could you please open a ticket to manage this internally and schedule the assistance at a time the works for all of us.

1 Like

Will do!

Once it’s resolved, we can post the solution here, for everyone else.


Resolved… thank you!

I’ll leave it to “Maynor Peralta” from VPBX to explain what he did (for whomever might like to know).

1 Like

It does not seem like he’s on the forums. Mind explaining what the issue was?

1 Like


It is a validation issue in the VitXi backend. It seems that when the extension is changed to a user, the problem occurs.

We are testing and analyzing the problem in detail.

As soon as we have a more specific conclusion of the problem, we will let you know through this topic.


1 Like