Can not add-ons check online

Hi,

this is emergency

i got new install by vps.sh on centos 7.9

after gui access is ok

but i could not add-ons and gui updates.

like this
스크린샷 2022-10-20 오후 2.31.49

Your installation may be corrupted in some way!

Did you install the server in a public VPS like Digital Ocean, Google Cloud, etc.?

i installed on onpremise.

here is my install step.

  1. install centos 7.x minimal
  2. download scripts vps.sh
  3. install by vps.sh
  4. and web login

Just did a clean install of Cent OS and vps.sh on Vultr.
Went to Add-ons. Clicked “check online”, installed custom context and dynamic destinations and everything went smooth.
“Check for updates” was fine as well.

how to check my vpbx server.

i already checked

check-integrity
reset-apache-conf
build-db

thanks

Did it help? You did not say that.

i already checked but nothing to help

please let me know other options ?

thanks

  • Is your VM behind a proxy/network filter?
  • Make sure you have proper DNS
  • Do a traceroute to see where it gets blocked
  • Maybe even a tcpdump

What PitzKey says.

And try this as well:

i will try.

but yum installed and remove working possble that means dns is OK.
it is not VM. i installed onpremise on CentOS 7.X

thanks PitzKey.

I tried this post.

but same problem. again.
i think somthing miss install while i installed first time.

thanks mo10.

Then just run the VPs.sh again.

And do another VM and try again.

mo10,

Okay.

thanks for your help.