Call Parking is broken after updating

I recently updated from 3.2.4 R6 to 3.2.5 R2.
After running the update parking lots no longer play the assigned MOH and parked calls can no longer be transferred after picking them up. I was wondering if there was a setting that I need to change to make this work again. I tried creating a new lot from scratch and the error is still present.

What actually occurs after attempting a transfer after picking it up from a parking lot depends on the device type used. When using a desk phone (tried with yealink, grandstream, and polycom) the call will show as being tied to whoever tried to transfer it (BLF shows as busy to other users) but the call just goes into the ether until the caller hangs up. When transferring using the vitxi web portal the call just immediately drops upon pressing the transfer button without even typing a destination.

The attempted transfers work so long as I do not park them first.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.