Auto Provisioning Exception (0-get) Error. VPBX4

Using VPBX4 with a handful of add ons on a fresh VPS, including multitenant. We’ve activated a Carrier license and setup a couple test tenants about a week ago. We’ve let the phones sit and have been using them daily and testing them for consistency etc. Today we logged in and when we go to AutoProvisioning>and select any of the options from this submenu, we get the following error page. We’ve read through everything we can find on this forum about this issue and attempted everything suggested one by one in order to try to fix it, including deleting and reinstalling the module from Linux as well as from the AddOns page. We even tried to roll back to a backup file and deleted and reinstalled the module core. So much more. Nothing worked! We had to delete everything from our VPS and reinstall it from scratch and then reload a backup in VPBX. Then the error finally went away. 5 hours and 3 tech minds were in on this.

Anybody know what may have happened? Also having an issue that when our attached Grandstream phones sit for about a day, they no longer accept incoming calls and push off to our soft “Connect” phones only. But outgoing works fine. Desktop’s appear to be going automatically into an “unavailable” state from what we’ve seen so far. Multiple GS devices are doing this so far, and it’s been happening daily. Not sure if related. Read something about GS devices having glitches in VPBX auto-provisioning dating back to 2021.