Auth Issue on Incoming Calls

Hi All

I am facing an issue on V4.0 with PJSIP whereby I am not receiving calls. According to SIP provider logs VitalPBX requires authentication of some sort on incoming calls which should not be the case. I had the same isssue on v3 and was able to overcome this by changing “Insecure” option in SIP to “Invite”. However I do not see such an option with PJSIP. How can I disable or turn off the auth requirement on the incoming calls in PJSIP? My outbound calls is working perfectly…

Please help…

Make sure you have set MATCH in your Trunk on PJSIP.
Also check incoming call with SNGREP on ssh as root.

Otherwise, share your trunk as screenshots.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.