4.0.6-2 creating and modifying users, not working


In the latest version, creating and modifying users is not working.

Can you please help,



same here.

please, check ASAP

Does log out and log in again help?

Hi! no, still the same

If it helps, I logged out, cleared cookies/cache and the issue resolved itself…

well, maybe it help
i think it is not best way.

This is due to the CSFR security applied in the latest version. Log out from the GUI and then Log in again will clear the CSFR validation message.

It’s the same, I clear cache / cookes, Log out / Log in, I try different browsers and it always says the same thing.


Can confirm this is happening on our side as well: updated VPBX from 4.0.6-1 to 4.0.6-2 and we are now getting HTTP error 403 on /index.php requests with response “Unable to process your request” when adding/editing.
This issue is manifesting regardless of tenant, and on the Main tenant.
So far we have tried to: logout/login (not working), clear cache/cookies (not working), different web browser (not working), using different accounts - not ‘admin’ (not working).

Edit: the “csfr_token” field is populated in the sessions table for my current session.


Should be fixed in R3 now.