Create SIP trunk Error

Hi
I’m trying to set up a simple SIP trunk to one of my providers.
I fill in all the details and put nothing in the Device for Incoming Calls(User) - text mode

However it doesn’t want to allow this.
I have many other trunks without User details in them and they all work.
If I put in something like “1” in the username, then it works.
Is this a bug in the latest upgrade or am I doing something wrong?

image

First, use PJSIP. Chan_SIP is deprecated.

Try setting a random incoming user unique for each trunk

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.